Opened 9 years ago

Closed 9 years ago

#788 closed defect (duplicate)

compile problem of HTM 5.1 under CentOS

Reported by: cttsai Owned by:
Priority: minor Milestone:
Component: HM Version: HM-8.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

When I compile 3DV-HTM 5.1 under linux, it has some error message

make[1]: * [objects/TRenModel.d.o] Error 1
make[1]: Leaving directory `HTM/build/linux/lib/TLibRenderer'
make:
* [all] Error 2

How could I solve this problem? (My OS is CentOS.)

Many thanks!!

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by davidf

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #782.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)
  • Rudy Tsai(Reporter)