Opened 9 years ago

Closed 9 years ago

#787 closed defect (duplicate)

Scaling lists undefined when scaling_list_enable_flag = 1 and sps_scaling_list_data_presetnt_flag = 0

Reported by: zhou Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D8 (K0030) v3
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

spec says

sps_scaling_list_data_present_flag equal to 1 specifies that scaling list data are present in the sequence parameter set. sps_scaling_list_data_present_flag equal to 0 specifies that scaling list data are not present in the sequence parameter set. When not present, the value of sps_scaling_list_data_present_flag is inferred to be 0.

when scaling_list_enable_flag = 1 and sps_scaling_list_data_presetnt_flag = 0 the actual scaling lists in SPS are undefined.

recommend to specify that scaling lists in SPS are inferred to default scaling lists when scaling_list_enable_flag = 1 and sps_scaling_list_data_presetnt_flag = 0

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #762.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • M. Zhou(Reporter)
  • Woo-Jin Han(Subscriber)