Opened 9 years ago

Closed 9 years ago

#782 closed defect (invalid)

compile problem of HTM 5.1 under CentOS

Reported by: cttsai Owned by:
Priority: minor Milestone:
Component: HM Version:
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

When I compile 3DV-HTM 5.1 under linux, it has some error message

make[1]: * [objects/TRenModel.d.o] Error 1
make[1]: Leaving directory 'HTM/build/linux/lib/TLibRenderer'
make:
* [all] Error 2

How could I solve this problem? (My OS is CentOS.)

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by davidf

Ticket #788 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by davidf

  • Resolution set to invalid
  • Status changed from new to closed

Please note that you are reporting an issue with the JCT-3V's HTM, not the JCT-VC's HM.
AHG5 of the JCT-3V should be able to provide you with more assistance.

NB, the error message reported is insufficient to determine the cause of the error. You may wish to include the preceding lines relating to TRenModel.d.o when reporting the issue with the software coordinators.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)
  • Rudy Tsai(Reporter)