Opened 9 years ago

Closed 9 years ago

#542 closed enhancement (duplicate)

cb_qp_offset and cr_qp_offset ranges missing in text

Reported by: pandrivon Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D7 (I1003) d1
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

According to JCTVC-I1003_d1 p.69:
"cb_qp_offset, cr_qp_offset are specifying the offset to the luma quantization parameter QP’Y used for deriving QP’Cb and QP’Cr , respectively."
However, no range is defined for those syntax elements. It seems according to I0283 that implicit range is the same as for AVC [-12..+12]. It should be formalized in the text.
Then, I propose to add:
"The value of cb_qp_offset shall be in the range of −12 to +12,
inclusive."
and
"The value of cr_qp_offset shall be in the range of −12 to +12,
inclusive."
to be added respectively after the definition of each syntax element.

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #328.
Already mentioned in #328

Page 66: What is the range for cb/cr_qp_offset? Based on their use, I would think it would be like that of pic_init_qp_minus26 (-26 to +25 for 8-bit video).

Question is what is the range: (−12 to +12) #542 or (-26 to +25) #328 ?

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Pierre Andrivon(Reporter)
  • Woo-Jin Han(Subscriber)