Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#541 closed defect (fixed)

Tiles coding broken after slice_type value change

Reported by: ksuehring Owned by:
Priority: minor Milestone: HM-7.1
Component: HM Version: HM-7.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

Coding of tiles causes an encoder-decoder mismatch after the values of slice_type have been changed. This is caused by a hard-coded slice_type value in the cabac_init_flag related code.

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

fix in HM-7.0-dev r2405

comment:3 Changed 9 years ago by ksuehring

Ticket #552 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Reporter, Subscriber, Participant, Always)