Opened 8 years ago

Closed 8 years ago

#933 closed defect (duplicate)

Bug in collocated motion vector prediction

Reported by: naveensr Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D9 (K1003) v13
Keywords: collocated, LDC Cc: bbross, wjhan, jct-vc@…

Description

In
8.5.3.1.8 Derivation process for collocated motion vectors
The below text
– If DiffPicOrderCnt( currPic, pic ) is less than or equal to 0 for every picture pic in every reference picture list of the current slice

should be changed to
– If DiffPicOrderCnt( pic, currPic ) is less than or equal to 0 for every picture pic in every reference picture list of the current slice

HM 9.1 is working properly according to the change.

Change History (2)

comment:1 Changed 8 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 8 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #910.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • naveensr(Reporter)
  • Woo-Jin Han(Subscriber)