Opened 9 years ago

Closed 8 years ago

#831 closed defect (duplicate)

spatial MVP scaling for mvLXA in AMVP list derivation does not match HM software

Reported by: zhou Owned by: bbross
Priority: minor Milestone: D9
Component: Text Version: D9 (K1003) v11
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

in 8.5.3.1.6 derivation process for motion vector predictor candiadtes

For spatial MVP scaling of mvLXA, missing condtional check that the MVP scaling process is not invoked when delta POCs are same.

suggested change:

in item 7

Replace

– When availableFlagLXA is equal to 1, and both refPicListA[ refIdxA ] and RefPicListX[ refIdxLX ] are short-term reference pictures, mvLXA is derived as specified below.

with

– When availableFlagLXA is equal to 1 and PicOrderCnt( refPicListA[ refIdxA ] ) is not equal to PicOrderCnt( RefPicListX[ refIdxLX ] ) and both refPicListA[ refIdxA ] and RefPicListX[ refIdxLX ] are short-term reference pictures, mvLXA is derived as specified below.

Change History (6)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Milestone changed from D8 to D9
  • Version changed from D9 (K1003) v4 to D9 (K1003) v10

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 9 years ago by bbross

  • Resolution fixed deleted
  • Status changed from closed to new

comment:5 Changed 9 years ago by bbross

  • Version changed from D9 (K1003) v10 to D9 (K1003) v11

comment:6 Changed 8 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #927.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • M. Zhou(Reporter)
  • Woo-Jin Han(Subscriber)