Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#646 closed defect (fixed)

Incorrect interpretation of collocated_from_l0_flag.

Reported by: bheng Owned by:
Priority: minor Milestone: HM-8.1
Component: HM Version: HM-8.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

The HM 7.2 software interprets the collocated_from_l0_flag=0 to mean List0 and collocated_from_l0_flag=1 to mean List1. This is the opposite meaning when compared with the WD text.

The attached patch can be used to fix this mismatch.

Attachments (1)

collocated_from_l0_bug.patch (9.4 KB) - added by bheng 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by bheng

  • Milestone changed from HM-8.0 to HM-8.1
  • Version changed from HM-7.1 to HM-8.0

Patch has been updated for HM-8.0. I believe this patch will fix Ticket #701 as well. Thanks.

Changed 9 years ago by bheng

comment:3 Changed 9 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

The patch has been applied in r2780.

comment:4 Changed 9 years ago by ksuehring

Ticket #701 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Brian Heng(Reporter, Participant)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)