Opened 9 years ago

Closed 9 years ago

#584 closed defect (duplicate)

Mismatch between HM and Text for inter_pred_idc in the binarization and initialization process

Reported by: Tammy Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D7 (I1003) d4
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

  • inter_pred_idc in the initialization process was not properly set when cabac_init_flag is equal to 1 and slice_type is B in the Text. To be properly set for cabac_init_flag 0/1, the same initialization values are copied for initType 1 and 2.
  • inter_pred_idc in the binarization process is changed to be matched with the one mentioned in the meeting notes and implemented in HM

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #585.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Tammy(Reporter)
  • Woo-Jin Han(Subscriber)