Opened 9 years ago

Closed 9 years ago

#497 closed defect (duplicate)

Memory Leaks in HM-6.1 decoder

Reported by: adeel@… Owned by:
Priority: major Milestone:
Component: HM Version: HM-6.1
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

Hi,
We have observed significant memory leak issues in the HM-6.1 decoder. I am attaching a valgrind report.

Could you coordinate with other experts and have them addressed appropriately?

Regards,
Adeel

Attachments (1)

valgrind.report.txt (45.0 KB) - added by adeel@… 9 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

Changed 9 years ago by adeel@…

comment:2 Changed 9 years ago by adeel@…

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #468.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • adeel@…(Reporter, Participant)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)