Opened 9 years ago

Closed 9 years ago

#481 closed defect (duplicate)

RefPicListX is not a function, is it?

Reported by: tktan Owned by: bbross
Priority: trivial Milestone: WD6
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

Is RefPicListX ever defined as a function?
I think not and it is actually an array. But I find many occurances of PicOrderCnt( RefPicListX( refIdxLX ) ).

Shouldn't this be PicOrderCnt( RefPicListX[ refIdxLX ] )?

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #478.
See in #478 comment 5 last sentence.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • TK Tan(Reporter)
  • Woo-Jin Han(Subscriber)