Opened 10 years ago

Closed 9 years ago

#418 closed defect (duplicate)

refernce picture list construction

Reported by: eeehey Owned by: bbross
Priority: minor Milestone: WD6
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

in JCTVC-H1003dK, a typo is found in equation 8-11

When the slice is a B slice, the list RefPicList1 is constructed as follows:
for( cIdx = 0; cIdX ≤ num_ref_idx_l1_active_minus1; cIdx++) (8 11)

RefPicList0[ cIdx ] = ref_pic_list_modification_flag_l1 ? RefPicListTemp1[ list_entry_l1[ cIdx ] ] : RefPicListTemp1[ cIdx ]

Where RefPicList0[cIdx] shall be RefPicList1[cIdx].

Change History (3)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Version set to D6 (H1003) dI/dJ/dK

comment:3 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #378.
Already reported in #378 1.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)
  • Yong He(Reporter)