Opened 10 years ago

Closed 9 years ago

#378 closed defect (fixed)

Several typos in WD

Reported by: junxu Owned by: bbross
Priority: minor Milestone: D7
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

(Actual version dK)
Several typos in WD:

  1. P. 97, Equation 8-11, RefPicList0 should be RefPicList1
  2. P. 96, 8.3.3.2: "When this process is invoked, a unavailable reference picture is generated as follows". "a" should be "an".
  3. P.6 3.72 missing definition for "picture"

Change History (5)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

Ticket #538 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by bbross

Ticket #418 has been marked as a duplicate of this ticket.

comment:4 Changed 9 years ago by bbross

  • Milestone changed from WD6 to D7

comment:5 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in JCTVC-I1003 d5 (v6).

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • Jun Xu(Reporter)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)