Opened 10 years ago

Closed 10 years ago

#538 closed defect (duplicate)

typo in 8.3.4.2

Reported by: eeehey Owned by: bbross
Priority: minor Milestone: WD6
Component: Text Version: D7 (I1003) d1
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

In 8.3.4.2,
When the slice is a B slice, the list RefPicList1 is constructed as follows:
for( cIdx = 0; cIdX ≤ num_ref_idx_l1_active_minus1; cIdx++)

RefPicList0[ cIdx ] = ref_pic_list_modification_flag_l1 ? RefPicListTemp1[ list_entry_l1[ cIdx ] ] : RefPicListTemp1[ cIdx ]

RefPicList0 shall be RefPicList1.

Change History (2)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 10 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #378.
Already reported in #378 1.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)
  • Yong He(Reporter)