Opened 9 years ago

Closed 7 years ago

#393 closed defect (fixed)

Encoder crashes when allowing only 4x4 trafo size

Reported by: winken Owned by:
Priority: minor Milestone:
Component: HM Version: HM-6.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

The encoder crashes when encoding the first B or P picture if it is configured such that only 4x4 transform size is allowed, i.e. by using the following configuration parameters:

QuadtreeTULog2MaxSize : 2
QuadtreeTULog2MinSize : 2
QuadtreeTUMaxDepthInter : 1
QuadtreeTUMaxDepthIntra : 1

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 7 years ago by fbossen

  • Resolution set to fixed
  • Status changed from new to closed

Could not reproduce issue with recent HM version

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)
  • Martin Winken(Reporter)