Opened 9 years ago

Closed 9 years ago

#363 closed defect (fixed)

Incorrect table for invAngle in 8.4.3.1.6

Reported by: thomasd Owned by: bbross
Priority: minor Milestone: WD6
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

(Actual version _dK)

The table for invAngle does not define it for all the cases where intraPredAngle < 0 and instead defines it for some other cases where it is not needed.

Revised table and some other minor corrections attached.

Attachments (1)

intra_angular_prediction_mode.docx (35.0 KB) - added by thomasd 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

Changed 9 years ago by thomasd

comment:2 Changed 9 years ago by bbross

Ticket #494 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in JCTVC-I1003_d9.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Thomas Davies(Reporter)
  • Woo-Jin Han(Subscriber)