Opened 9 years ago

Closed 9 years ago

#262 closed defect (duplicate)

Decoder crash in low QP test

Reported by: yjpiao Owned by:
Priority: minor Milestone:
Component: HM Version: HM-5.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

HM 5.0 decoder crashes in AI_HE configuration in sequences Kimono,ChinaSpeed,SlidShows at QP=12 with the following assertion failed message:

Void TComInputBitstream::read (UInt uiNumberOfBits, UInt& ruiBits)
{

.............
assert(m_fifo_idx + num_bytes_to_load < m_fifo->size());
.............

}

Change History (4)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf added

comment:2 Changed 9 years ago by chiayang_tsai

This is a duplicate ticket. Please refer ticket #250 and the fix is in r1696.

comment:3 Changed 9 years ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #250.

comment:4 Changed 9 years ago by davidf

  • Cc jct-vc@… added
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Chia-Yang Tsai(Participant)
  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • YINJI PIAO(Reporter)