Opened 10 years ago

Closed 10 years ago

#250 closed defect (fixed)

decoder crashes again for low QP

Reported by: libin Owned by:
Priority: minor Milestone: HM-5.1
Component: HM Version: HM-5.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

I tested HM-5.0 using the following command line, but unfortunately, the decoder crashed again.
TAppEncoder -c encoder_intra.cfg -c SteamLocomotiveTrain_10bit.cfg -q 12 -fs 289 -f 1

It seems that the crashing is also caused by the ALF.

Change History (6)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf added

comment:2 Changed 10 years ago by libin

Another failure
TAppEncoder -c encoder_intra.cfg -c Kimono.cfg -fs 73 -f 1 -q 12

comment:3 Changed 10 years ago by ksuehring

  • Milestone changed from HM-5.0 to HM-5.1
  • Version set to HM-5.0

comment:4 Changed 10 years ago by ksuehring

Ticket #262 has been marked as a duplicate of this ticket.

comment:5 Changed 10 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

A fix has been committed to HM-5.0-dev-bugfix in r1696

comment:6 Changed 10 years ago by davidf

  • Cc jct-vc@… added
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Bin Li(Reporter, Participant)
  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)