Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1275 closed defect (fixed)

fractional bits is not reset

Reported by: libin Owned by:
Priority: minor Milestone: HM-16.2
Component: HM Version: HM-13.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

fractional bits is not reset when TEncBinCABAC::start() is called. The attached patch may solve the problem.

Attachments (1)

1275.patch (423 bytes) - added by libin 7 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 7 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

Changed 7 years ago by libin

comment:2 Changed 7 years ago by ksuehring

Ticket #748 has been marked as a duplicate of this ticket.

comment:3 Changed 7 years ago by karlsharman

  • Resolution set to fixed
  • Status changed from new to closed

Change made in r4117, along with additional code tidy.

comment:4 Changed 7 years ago by ksuehring

  • Milestone set to HM-16.2
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Bin Li(Reporter)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • Karl Sharman(Participant)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)