Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1106 closed defect (fixed)

Candidate for prevTid0Pic

Reported by: teruhiko Owned by:
Priority: minor Milestone: HM-11.1
Component: HM Version: HM-10.1
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

In 8.3.1, there is the following sentence.
"

  • Let prevTid0Pic be the previous picture in decoding order that has TemporalId equal to 0 and that is not a RASL picture, a RADL picture, or a sub-layer non-reference picture.

"
This means the following picture can not be the prevTid0Pic

  • TemporalId is not equal to 0

or

  • RASL, RADL, sub-layer non-reference picture

But HM10.1 seems that all pictures are candidate of prevTid0Pic.

Change History (3)

comment:1 Changed 8 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 8 years ago by ksuehring

  • Milestone set to HM-11.1
  • Resolution set to fixed
  • Status changed from new to closed

a fix has been committed in r3516

comment:3 Changed 8 years ago by ksuehring

Ticket #1116 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • Teruhiko Suzuki(Reporter)