Opened 8 years ago

Closed 8 years ago

#70 closed mismatch (fixed)

Inconsistence between HTM and 3D-HEVC text in IvDC pruning

Reported by: HongbinLiu Owned by: tech
Priority: minor Component: 3D-HEVC text
Version: 3D-HEVC Draft Text 4 Keywords:
Cc: tech, jct-3v@…

Description

In derivation process for luma motion vectors for merge mode, pruning of IvDC with A1 and B1 is incosistent between HTM and 3D-HEVC text.
In HTM, if A1 or B1 is identical with IVMC (or T), it is marked as unavailable and is not used for pruning with IvDC. However, in the 3D-HEVC text, even in this case, A1 or B1 is still used for purning with IvDC, which is not reasonable and should be aligned with HTM.

Attachments (2)

#70.docx (18.9 KB) - added by HongbinLiu 8 years ago.
#70_r1.docx (20.2 KB) - added by HongbinLiu 8 years ago.
one more WD fix for pruning.

Download all attachments as: .zip

Change history (6)

comment:1 Changed 8 years ago by DefaultCC Plugin

  • Cc tech jct-3v@… added

Changed 8 years ago by HongbinLiu

Changed 8 years ago by HongbinLiu

one more WD fix for pruning.

comment:2 Changed 8 years ago by tech

  • Version set to 3D-HEVC Draft Text 4

comment:3 Changed 8 years ago by tech

Is the fix still necessary? And does everybody agree that the spec needs alignment? In the suggested fix B1 can be added although availableFlagB1 is equal to 0. Is this intended behavior?

comment:4 Changed 8 years ago by tech

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Gerhard Tech(Owner, Subscriber, Participant, Always)
  • Hongbin Liu(Reporter)
  • jct-3v@…(Subscriber)
  • Karsten Suehring(Always)