Opened 9 years ago

Closed 9 years ago

#816 closed defect (duplicate)

8.4.4.2.5 : wrong index for dcVal calculation

Reported by: Jing-Jing Chung Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D9 (K1003) v4
Keywords: dcVal Cc: bbross, wjhan, jct-vc@…

Description

In chapter 8.4.4.2.5 of JCTVC-K1003_v4, the variable nS is used for the calculation of dcVal. nS is not defined in this chapter, but earlier as 1 << Log2CbSize.
I think there is a typo there. nT (the transform block size) should be used instead of nS.

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by Jing-Jing Chung

  • Summary changed from 8.4.4.2.5 : wrong index for dcVal caluculation to 8.4.4.2.5 : wrong index for dcVal calculation

comment:3 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #806.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)