Opened 9 years ago

Closed 9 years ago

#763 closed defect (fixed)

default value for "split_cu_flag"

Reported by: sasai Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D8 (K0030) v3
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

"split_cu_flag" is used without definition in case of "NumPCMBlock!=0".

Attachments (1)

20120927-ticket763.docx (11.9 KB) - added by kchono 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

Changed 9 years ago by kchono

comment:2 Changed 9 years ago by kchono

I think that the issue is resolved by specifying the split_cu_flag inference rule as in the attachment.

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in JCTVC-K1003_v2 with removal of num_subsequent_pcm (JCTVC-K0258).

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Keiichi Chono(Participant)
  • sasai(Reporter)
  • Woo-Jin Han(Subscriber)