Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#760 closed defect (fixed)

Incorrect return type of getColRefIdx()

Reported by: deryzhov Owned by:
Priority: minor Milestone: HM-8.1
Component: HM Version: HM-8.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

Function getColRefIdx should return UInt instead of Bool. m_colRefIdx could be more than 1.

Change history (4)

comment:1 Changed 3 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 3 years ago by deryzhov

  • Summary changed from Incorect retutn type of getColRefIdx to Incorrect return type of getColRefIdx()

comment:3 Changed 3 years ago by ksuehring

  • Milestone set to HM-8.1
  • Resolution set to fixed
  • Status changed from new to closed

This has been fixed in r2787

comment:4 Changed 3 years ago by ksuehring

Ticket #761 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Always)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • Karl.Sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)