Opened 9 years ago

Closed 9 years ago

#744 closed defect (fixed)

8.7.2.4.5 Filtering process for chroma block edge

Reported by: azaam Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D8 (J1003) d7
Keywords: Cc: benjamin.bross@…, bbross, wjhan, jct-vc@…

Description

In the paragraph: 8.7.2.4.5 Filtering process for chroma block edge
Exactly in the equation (8-375) tC = tC′*(1<<(BitDepthY − 8))
It should be tC = tC′*(1<<(BitDepthC − 8)) or the current formula is correct?

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

The current formula is not correct but matches HM. So I will fix the draft to reflect the intended behavior and someone should fix HM accordingly (#789).

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

This will be fixed in JCTVC-K0030_v5.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)