Opened 9 years ago

Closed 9 years ago

#707 closed defect (duplicate)

entropy_coding_sync_enabled_flag and tiles_enabled_flag issue

Reported by: conrad.ho Owned by: bbross
Priority: minor Milestone: D10
Component: Text Version: D10 (L1003) v2
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

The main profile restricts that " tiles_enabled_flag && entropy_coding_sync_enabled_flag equal to 0".

To follow such restriction, sentences refer to tiles_enabled_flag=1 and entropy_coding_sync_enabled_flag=1 should be removed. See definitions of num_entry_point_offsets and entry_point_offset[ i ].

To preserve the possibility of tiles_enabled_flag=1 and entropy_coding_sync_enabled_flag=1 (for other future profile), the initialization and memorization condition in 9.3 need to be revised.
Also the byte_alignment( ) issue mentioned in #659 needs to be solved.

Change History (11)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

#740 needs also to be considered within that context.

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 9 years ago by bbross

  • Resolution fixed deleted
  • Status changed from closed to new

comment:5 Changed 9 years ago by bbross

  • Version changed from D8 (J1003) d7 to D9 (K1003) v10

comment:6 Changed 9 years ago by bbross

  • Milestone D8 deleted

comment:7 Changed 9 years ago by bbross

  • Version changed from D9 (K1003) v10 to D9 (K1003) v11

comment:8 Changed 9 years ago by bbross

  • Version changed from D9 (K1003) v11 to D10 (L1003) v1

comment:9 Changed 9 years ago by bbross

  • Milestone set to D10

comment:10 Changed 9 years ago by bbross

  • Version changed from D10 (L1003) v1 to D10 (L1003) v2

comment:11 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #659.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • Conrad Ho(Reporter)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)