Opened 10 years ago

Closed 10 years ago

#704 closed enhancement (duplicate)

8.5.2.1.3 combIdx is not initialized

Reported by: conrad.ho Owned by: bbross
Priority: trivial Milestone: D8
Component: Text Version: D8 (J1003) d7
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

combIdx is used but is not initialized beforehand.

Suggestion:
When numOrigMergeCand is greater than 1 and less than MaxNumMergeCand, the variable numInputMergeCand is set to numMergeCand, the variable combIdx is set to 0, the variable combStop is set to FALSE and the following steps are repeated until combStop is equal to TRUE.

Change History (2)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 10 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #667.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • Conrad Ho(Reporter)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)