Opened 9 years ago

Closed 9 years ago

#660 closed defect (duplicate)

In subclause 8.7.2.3, one sentence to set boundary strength equal to 1 is missing

Reported by: jicheng Owned by: bbross
Priority: minor Milestone: D8
Component: Text Version: D8 (J1003) d7
Keywords: boundary strength Cc: bbross, wjhan, jct-vc@…

Description

In subclause 8.7.2.3, the description "the bS[ xDi ][ yDj ] is set equal to 1" should be added after the following condition:

– Otherwise, if the block edge is also a transform block edge and the sample p0 or q0 is in a luma transform block which contains non-zero transform coefficient level.

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by qhuang

This problem first occurred in JCTVC-I1003_d2

comment:3 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #653.
Already reported in #653

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • Jicheng(Reporter)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Qian Huang(Participant)
  • Woo-Jin Han(Subscriber)