Opened 9 years ago

Closed 9 years ago

#653 closed defect (fixed)

Missing statement in 8.7.2.3 derivation of boundary filtering strength

Reported by: djpark0115 Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D8 (J1003) d7
Keywords: boundary filtering strength Cc: bbross, wjhan, jct-vc@…

Description

In 8.7.2.3 derivation of boundary filtering strength,
"Otherwise, if the block edge is also a transform block edge and the sample p0 or q0 is in a luma transform block which contains non-zero transform coefficient level."
should be replaced by
"Otherwise, if the block edge is also a transform block edge and the sample p0 or q0 is in a luma transform block which contains non-zero transform coefficient level, the variable bS[xDi][yDj] is set equal to 1."

Change History (3)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

Ticket #660 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

This will be fixed in JCTVC-K0030_v3 (to be released).

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • djpark0115(Reporter)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)