Opened 9 years ago

Closed 9 years ago

#587 closed enhancement (duplicate)

Transform specification in Subclause 8.6.4.1

Reported by: mwi Owned by: bbross
Priority: minor Milestone: D7
Component: Text Version: D7 (I1003) d4
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

In Subclause 8.6.4.1, the inverse DST and inverse DCT are specified differently. It is suggested to harmonize the specification and specify the DST as a matrix multiply like the DCT.

The text could be as follows, starting after
"- If nS is equal to 4 and trType is equal to 1, the following ordered steps apply:"

yi = ∑j( tij * xj ) with i=0..nS−1, j=0..nS−1

t = {

{29 55 74 84}
{74 74 0 -74}
{84 -29 -74 55}
{55 -84 74 -29}
}

Note the indexing issue reported in #586.

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #524.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Mathias Wien(Reporter)
  • Woo-Jin Han(Subscriber)