Opened 9 years ago

Closed 9 years ago

#562 closed defect (duplicate)

tc & beta offsets for deblocking

Reported by: peisongc Owned by:
Priority: minor Milestone:
Component: HM Version: HM-7.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

In deblocking, m_pcLoopFilter->setCfg used tc and beta offsets of the last slice for the whole picture deblocking. If a picture used different tc and beta offsets for different slices, it can't be handled properly.

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by ksuehring

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #485.
this is a duplicate report of #485

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • peisongc(Reporter)