Opened 9 years ago

Closed 9 years ago

#518 closed defect (fixed)

Fix for fixed-length (FL) binarization process

Reported by: chiayang_tsai Owned by: bbross
Priority: minor Milestone: D7
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

In 9.2.2.5 (H1003_dk), the fixed-length binarization order should be from MSB to LSB. The text should be modified as follows:

.......The indexing of bins for the FL binarization is such that the binIdx = 0 relates to the "most" significant bit with increasing values of binIdx towards the "least" significant bit.

Change History (4)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 9 years ago by bbross

Ticket #291 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by bbross

  • Milestone changed from WD6 to D7

comment:4 Changed 9 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in draft 7 (JCVTC-I1003_d3.doc)

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • Chia-Yang Tsai(Reporter)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)