Opened 10 years ago

Closed 9 years ago

#291 closed defect (duplicate)

Use of FL binarization for “Decode Bypass” syntax elements

Reported by: bheng Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D6 (H1003) dG
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

In several instances, the WD text uses the "FL" binarization to describe the parsing for fixed-length decode-bypass syntax elements. In the description of the FL binarization, it is specified as least-significant-bin-first order.

However, the HM software for these bypass syntax elements codes them in most-significant-bin-first order. See the following HM function:

TDecBinCABAC::decodeBinsEP

Either the text or the software needs to be changed in these cases.

Change History (4)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 10 years ago by fbossen

  • Component changed from HM to Text
  • Owner set to bbross
  • Version changed from HM-5.0 to WD5 (G1103) d9

comment:3 Changed 10 years ago by bbross

  • Version changed from WD5 (G1103) d9 to D6 (H1003) dG

comment:4 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #518.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Participant)
  • Brian Heng(Reporter)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)