Opened 10 years ago

Closed 9 years ago

#397 closed defect (fixed)

enc-dec mismatch occurs when QP_adaptation enabled and LCUSize=32

Reported by: kazushi Owned by:
Priority: major Milestone: HM-6.2
Component: HM Version: HM-6.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

enc-dec mismatch occurs if parameters in config are set as
MaxCUWidth 32
MaxCUHeight 32
MaxPartitionDepth 3
MaxCuDQPDepth 1
and command options "-aq 1 -aqr 12" are specified. (It does not occur if these options are not set even with the config setting above.)

Attachments (1)

bugfix_for_dQP_r1.patch (4.7 KB) - added by kazushi 10 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 10 years ago by ksuehring

How is that different to issue #392?

Changed 10 years ago by kazushi

comment:3 Changed 10 years ago by kazushi

Together with fix of #392 "bugfix_for_dQP_r1.patch" will solve the problem.

comment:4 Changed 10 years ago by bheng

Ticket #422 has been marked as a duplicate of this ticket.

comment:5 Changed 9 years ago by ksuehring

The patch has been applied in HM-6.1-dev in r2214

comment:6 Changed 9 years ago by ksuehring

  • Milestone set to HM-6.2
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Brian Heng(Participant)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • Kazushi Sato(Reporter, Participant)