Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#358 closed defect (duplicate)

on SP

Reported by: libin Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D6 (H1003) dI/dJ/dK
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

(actual version dK)

8.1
At the beginning of the decoding process for each P, SP, or B slice,

I guess we do not have SP slice in HEVC. There are also some other SPs elsewhere.

Change History (4)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 10 years ago by junxu

(actual version dK)
Another place for SP:

8.3.4.1
"When decoding a P or SP slice....."

comment:3 Changed 9 years ago by bbross

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #459.

comment:4 Changed 9 years ago by bbross

Closed as duplicate of #479.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • Bin Li(Reporter)
  • jct-vc@…(Subscriber)
  • Jun Xu(Participant)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)