Opened 10 years ago

Closed 10 years ago

#310 closed defect (fixed)

missing definition of "cu_qp_delta_enabled_flag" in JCTVC-G1103_d9

Reported by: haoping Owned by: bbross
Priority: major Milestone: WD6
Component: Text Version: WD5 (G1103) d9
Keywords: Cc: bbross, wjhan, jct-vc@…

Description

Benjamin,
The variable "cu_qp_delta_enabled_flag" in the syntax table has no definition in the latest version of WD, i.e. JCTVC-G1103_d9.
Can you fix it?

Thanks
Best Regards
Haoping

Attachments (3)

20120205-kc-max_cu_qp_delta_depth_semantics.doc (29.0 KB) - added by kchono 10 years ago.
fix310.doc (27.5 KB) - added by bbross 10 years ago.
Cleaned up semantics
fix310_r1.doc (26.0 KB) - added by bbross 10 years ago.
Further simplified

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 10 years ago by bbross

  • Milestone set to WD6
  • Version set to WD5 (G1103) d9

comment:3 Changed 10 years ago by kchono

Haopin,

See the Torino meeting decision: Remove "cu_qp_delta_enable_flag" from SPS, and merge its functionality to "max_cu_qp_delta_depth."
Now max_cu_qp_delta_depth=0 means no dQP signaling at CU-level.

Benjamin,
Attached document maybe useful to revise the related portions in the text.

comment:4 Changed 10 years ago by bbross

Ticket #311 has been marked as a duplicate of this ticket.

Changed 10 years ago by bbross

Cleaned up semantics

Changed 10 years ago by bbross

Further simplified

comment:5 Changed 10 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Keiichi Chono(Participant)
  • Woo-Jin Han(Subscriber)