Opened 9 years ago

Closed 9 years ago

#260 closed defect (fixed)

two corner case issues with r1686

Reported by: peisongc Owned by: SimonO
Priority: minor Milestone: HM-5.1
Component: HM Version: HM-5.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description (last modified by ksuehring)

This ticket is related to ticket #232.

when using the attached configuration amendment, decoding failed.

By disabling macro PREDTYPE_CLEANUP, the deocoding can finish the whole stream. But there was encoding/decoding mismatch. Please refer to the attached log file. Looks like the problem was in deblocking module.

Attachments (3)

encoder_my.cfg (935 bytes) - added by peisongc 9 years ago.
Traffic_2560x1600_30_crop_RA_32.txt (29.9 KB) - added by peisongc 9 years ago.
Traffic_2560x1600_30_crop_RA_32dec.txt (20.9 KB) - added by peisongc 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf added

Changed 9 years ago by peisongc

Changed 9 years ago by peisongc

Changed 9 years ago by peisongc

comment:2 Changed 9 years ago by ksuehring

  • Description modified (diff)
  • Owner set to SimonO
  • Status changed from new to assigned

Is this a duplicate of issue #254? If yes, is #232 another duplicate?

comment:3 Changed 9 years ago by SimonO

  • Resolution set to fixed
  • Status changed from assigned to closed

This bug has been corrected for the issue #256 in the revision 1744 of the branch HM-5.0-dev-misc.

comment:4 Changed 9 years ago by davidf

  • Cc jct-vc@… added
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • Oudin(Owner, Participant)
  • peisongc(Reporter)