Opened 8 years ago

Closed 8 years ago

#1258 closed task (wontfix)

Encoder Description + HM : Low PSNR value for Y compared to U and V

Reported by: anujagg85 Owned by:
Priority: minor Milestone:
Component: HM Version: HM-13.0
Keywords: PSNR Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

Hi All,

I tried the HM encoder to encode a raw YUV 720p seq using 8Mbps bit rate control and 2nd time using QP as 32 without rate control. But in both cases the Y PSNR is low compared to U and V PSNR. Even after using Cb and Cr QP offset of 5 results were same.

Results:

Bitrate: 8Mpbs
SUMMARY --------------------------------------------------------
Total Frames | Bitrate Y-PSNR U-PSNR V-PSNR
91 a 8711.4251 30.4983 38.6517 40.0192

QP: 32.00
SUMMARY --------------------------------------------------------
Total Frames | Bitrate Y-PSNR U-PSNR V-PSNR
91 a 8315.6097 29.6090 36.6231 39.1702

Can someone please suggest how to achieve higher Y PSNR compared to U and V .

Change History (3)

comment:1 Changed 8 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 8 years ago by ksuehring

  • Milestone HM-14.0 deleted

comment:3 Changed 8 years ago by ksuehring

  • Resolution set to wontfix
  • Status changed from new to closed

In general chroma PSNR is a bit higher than luma under common coding conditions. But I cannot reproduce such a high difference. That might be sequence dependent.

Closing unless there is further proof of an actual issue.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Anuj(Reporter)
  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)