Opened 8 years ago

Closed 8 years ago

#1066 closed defect (invalid)

How to define tiles with wavefront

Reported by: Moshe_M Owned by:
Priority: minor Milestone: HM-10.1
Component: HM Version: HM-9.2
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

hello,

I am learning about the parallel capabilities of HEVC, and i would like to know how to use tiles and wavefront. i want to to reduce hevc H.M-9.2 complexity using the parallel capabillities.
what should i define in the cfg file to achieve that?
i am coding only 1 frame, therefor i am using only intra prediction.
is there also another ways to reduce HEVC complexity ?

Change History (2)

comment:1 Changed 8 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 8 years ago by ksuehring

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug with the HM software.

The parameters for enabling tiles and wavefronts can be found in the software manual which can be found in the doc directory.

For questions regarding HEVC in general or the HM software, the jct-vc mailing list might be a better place to ask.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • Moshe(Reporter)