Opened 9 years ago

Closed 9 years ago

#1049 closed defect (invalid)

TEncCu problems

Reported by: shakingWaves Owned by:
Priority: critical Milestone: HM-10.1
Component: HM Version: HM-9.2
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

I have add two std::queue to TEncCu.h ,they are "queue<TComDataCU*> rpcqueueSubBestPartCU and queue<TComDataCU*> rpcqueueSubTempPartCU".I just want to add pcSubBestPartCU and pcSubTempPartCU to them in TEncCu.cpp ,but when the codes execute "rpcqueueSubBestPartCU.push(pcSubBestPartCU);
rpcqueueSubTempPartCU.push(pcSubTempPartCU);" ,there some problems occured.the problem is "TAppEncoder.exe 中的 0x004ffef7 处未处理的异常: 0xC0000005: 写入位置 0x006f0f24 时发生访问冲突" ,which occured in function "inline void CLR_OR_THIS_CALL _Container_base_secure::_Orphan_all() const".

Change History (2)

comment:1 Changed 9 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 9 years ago by davidf

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug with the HM software.

If you continue to have issues or questions when modifying the HM software, you might find better engagement by using the jct-vc mailing list.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Always)
  • Li Xiaobo(Reporter)