Opened 11 years ago

Closed 11 years ago

#898 closed defect (fixed)

CtbAddrTS and CtbAddrRS

Reported by: Parabola Owned by: bbross
Priority: minor Milestone:
Component: Text Version: D9 (K1003) v11
Keywords: Cc: bbross, wjhan, jct-vc@…


Some references to these variables still exist in v11. For example in syntax table for coding_tree_unit(). We understand the intention was to rename them to CtbAddrInTS and CtbAddrInRS respectively.

Change History (3)

comment:1 Changed 11 years ago by DefaultCC Plugin

  • Cc bbross wjhan jct-vc@… added

comment:2 Changed 11 years ago by bbross

I could only find CtbAddrRS in

  • coding_tree_unit( ) syntax
  • once in 9.2 and once in 9.2.1

but I agree that they should be renamed in CtbAddrInRS.

comment:3 Changed 11 years ago by bbross

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in JCTVC-K1003_v12

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Benjamin Bross(Owner, Subscriber, Participant)
  • jct-vc@…(Subscriber)
  • John Funnell(Reporter)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Woo-Jin Han(Subscriber)