Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#421 closed defect (fixed)

Not possible to encode sequences shorter than 2 x GOPSize

Reported by: jonatan Owned by:
Priority: minor Milestone: HM-6.1
Component: HM Version: HM-6.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

In the encoder there is a restriction that FrameToBeEncoded must be at least 2 x GOPsize. This prohibits encoding of short sequences with long GOPs (e.g. a sequence consisting of a single GOP).

Change History (4)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

comment:2 Changed 10 years ago by jonatan

A fix has been committed to HM-6.0-dev (revision 2125)

comment:3 Changed 10 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 10 years ago by ksuehring

  • Milestone set to HM-6.1
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • Jonatan Samuelsson(Reporter, Participant)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)