Changes between Initial Version and Version 1 of Ticket #287, comment 2


Ignore:
Timestamp:
Jan 17, 2012, 10:43:47 AM (10 years ago)
Author:
ksuehring
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #287, comment 2

    initial v1  
    22
    33- remove duplicate syntax element and associated variables / methods
     4- allow to specify value at encoder or let the software determine required size
    45- move num_reorder_frames, max_dec_frame_buffering and max_latency_increase syntax elements behind max_num_ref_pics
    56- rename variables to match syntax element name num_reorder_frames

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • Jonatan Samuelsson(Subscriber, Participant)
  • karl.sharman@…(Always)
  • Karsten Suehring(Owner, Subscriber, Participant, Always)