Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#244 closed defect (fixed)

decoder crash for low QP

Reported by: libin Owned by:
Priority: minor Milestone: HM-5.0
Component: HM Version: HM-5.0rc1
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

I tested HM-5.0rc1 using the following command line
TAppEncoder -c encoder_intra.cfg -c Kimono.cfg -f 2 -q 12
The decoder crashed.
Actually, there are also many other cases of decoder crashing when using QP 12.

Change History (4)

comment:1 Changed 10 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf added

comment:2 Changed 10 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

The problem was caused by ALF filter selection process. A patch has been applied to HM-4.1-dev in r1678

comment:3 Changed 10 years ago by ksuehring

  • Milestone set to HM-5.0

comment:4 Changed 10 years ago by davidf

  • Cc jct-vc@… added
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • Bin Li(Reporter)
  • David Flynn(Subscriber, Participant)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)