Opened 4 years ago

Closed 4 years ago

#1460 closed defect (fixed)

MV search range in HM-16.13

Reported by: Tomohiro Ikai Owned by:
Priority: minor Milestone: HM-16.14
Component: HM Version: HM-16.13
Keywords: Cc: ksuehring, davidf, karlsharman, jct-vc@…

Description

At the Chengdu meeting, it was agreed to use 256 MV search range for RA, but it seems the latest HM(HM16.13)'s cfg(encoder_randomaccess_main.cfg and encoder_randomaccess_main10.cfg) remains to use 64.

SearchRange : 64 # (0: Search range is a Full frame)

In the meeting note (JCTVC-Y_Notes_d3.doc):
JCTVC-Y0052 BoG
...
The increased motion search range was especially suggested for high resolutions like class A and random access.
Further discussed Thu 1620 (GJS):
Decision (CTC SW): Use 256 for RA only (all picture resolutions).

Change History (1)

comment:1 Changed 4 years ago by ksuehring

  • Milestone set to HM-16.14
  • Resolution set to fixed
  • Status changed from new to closed
  • Version set to HM-16.13

The change was intended for HM-16.14. The config file change is committed to HM-dev r4844

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • jct-vc@…(Subscriber)
  • Karl Sharman(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • Tomohiro Ikai(Reporter)