Opened 8 years ago

Closed 4 years ago

#1435 closed defect (fixed)

Inconsistent naming: residual_adaptive_colour_transform_flag

Reported by: yejiangli Owned by: rajan_joshi
Priority: minor Milestone:
Component: SCC text Version:
Keywords: Cc: jct-vc@…, davidf, joel, teruhiko, jct-vc@…


There is no explanation about variable “residual_adaptive_colour_transform_flag” in the draft.
And “residual_adaptive_colour_transform_flag” only occurs in 8.4.1 General decoding process for coding units coded in intra prediction mode.

“residual_adaptive_colour_transform_flag” would be “ residual_adaptive_colour_transform_enabled_flag” in the draft instead.

Change History (3)

comment:1 Changed 8 years ago by rajan_joshi

  • Component changed from RExt text to SCC text
  • Owner set to rajan_joshi
  • Status changed from new to assigned

comment:2 Changed 4 years ago by karlsharman

v4 of the specification does not use "residual_adaptive_colour_transform_flag".

comment:3 Changed 4 years ago by crosewarne

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • jct-vc@…(Subscriber)
  • Joel(Subscriber)
  • Karl Sharman(Participant)
  • karl.sharman@…(Always)
  • Karsten Suehring(Always)
  • Rajan Joshi(Owner, Participant)
  • Teruhiko Suzuki(Subscriber)
  • yejiangli(Reporter)