Opened 7 years ago

Closed 7 years ago

#1385 closed defect (worksforme)

The symbol is not defined

Reported by: m0hammadreza Owned by:
Priority: trivial Milestone:
Component: HM Version: HM-16.4
Keywords: Cc: ksuehring, davidf, karlsharman, jct-vc@…

Description

Hi
A definition for the symbol 'DEBUG_INTRA_SEARCH_COSTS' could not be found in Tencsearch.cpp :: line 2297

#ifdef DEBUG_INTRA_SEARCH_COSTS

std::cout << "1st pass mode " << uiMode << " SAD = " << uiSad << ", mode bits = " << iModeBits << ", cost = " << cost << "\n";

#endif

Change History (2)

comment:1 Changed 7 years ago by DefaultCC Plugin

  • Cc ksuehring davidf karlsharman jct-vc@… added

comment:2 Changed 7 years ago by ksuehring

  • Resolution set to worksforme
  • Status changed from new to closed

DEBUG_INTRA_SEARCH_COSTS is optionally defined on line 53 of TypeDef.h and can be enabled to enable to debug code.

We don't understand what the problem is.

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber)
  • jct-vc@…(Subscriber)
  • Karl Sharman(Subscriber)
  • karl.sharman@…(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • ramezanpourfini(Reporter)