Opened 5 years ago

Closed 5 years ago

#1012 closed defect (fixed)

HM10.0 does not decode bitstreams starting with a CRA.

Reported by: tktan Owned by:
Priority: major Milestone: HM-10.1
Component: HM Version: HM-10.0
Keywords: Cc: fbossen, ksuehring, davidf, jct-vc@…

Description

HM software: Decoder Version [10.0][Mac OS X][GCC 4.2.1][64 bit]
Warning: tried to activate PPS referring to a inactive SPS at non-IDR.Parameter set activation failed!

Attachments (1)

RAP_A_docomo_1.zip (96.9 KB) - added by tktan 5 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by DefaultCC Plugin

  • Cc fbossen ksuehring davidf jct-vc@… added

Changed 5 years ago by tktan

comment:2 Changed 5 years ago by tktan

Note: I could not select HM10.0 in the Version pull down menu :(.

comment:3 Changed 5 years ago by ksuehring

  • Version changed from HM-9.2 to HM-10.0

comment:4 Changed 5 years ago by ksuehring

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r3375.

Note: this does not take NoRaslOutputFlag into account

Note: See TracTickets for help on using tickets.

This list contains all users that will be notified about changes made to this ticket.

These roles will be notified: Reporter, Owner, Subscriber, Participant

  • David Flynn(Subscriber, Always)
  • Frank Bossen(Subscriber)
  • jct-vc@…(Subscriber)
  • Karl Sharman(Always)
  • Karsten Suehring(Subscriber, Participant, Always)
  • TK Tan(Reporter, Participant)